ansible 安装部署报错

请问一下,这个问题该怎么解决呢,我是在华为云上面部署的,系统是linux7.5


cpu是华为鲲鹏处理器

  1. 试着搜一下这个关键字,问题已经比较多了,多谢。
  2. 建议使用 tiup 部署

我部署的是3.1.2

我在帖子上没有找到,你能不能给我说一下,这个问题该怎么解决呢

[FAQ] This is evidence of no EPOLLEXCLUSIVE support 可以尝试升级内核

再请问一下,在arm架构下安装tidb是不是需要重新编译tidb安装包呢,如果是的话,那用tidb-ansible怎么部署呢,还是和官方tidb-ansible部署步骤一样吗

安装文档有些arm那个配置参数,可以看下安装文档

你好,我没有找到tidb在华为云上的部署文档

image

我修改了CPU 体系架构参数的,但还是报错

我本地搭建的tidb集群内核是3.1的都没有报错,处理器inter

升级内核了吗?当前的内核满足要求吗?

我已经解决了,非常感谢

好的,方便的话,可以把解决方法分享一下 ,也可以帮助到其他同学,感谢。

我参考这篇文章,部署的。https://segmentfault.com/a/1190000020019295

好的,多谢