epollexclusive is not available

为提高效率,提问时请提供以下信息,问题描述清晰可优先响应。

  • 【TiDB 版本】:3.0.1
  • 【问题描述】:ansible-playbook bootstrap.yml报错epollexclusive is not available

[原因分析]

操作系统版本问题,为支持EPOLLEXCLUSIVE

[解决方案]

参考安装配置建议

我的操作系统是7.6的

uname -a 检查下操作系统内核, 比对一下是否不支持EPOLLEXCLUSIVE. 可以参考CentOS官网.

是不是不满足的话需要重新下载镜像

可以考虑升级内核版本,参考下CentOS升级内核的方法

好的,谢谢,升级内核测试可以通过,谢谢

:+1: