tispark on pyspark

为提高效率,提问时请提供以下信息,问题描述清晰可优先响应。

  • 【TiDB 版本】:
  • 【问题描述】: 本地环境使用pyCharm运行pyspark正常(spark版本2.4.1),按官网说明安装 pip install pytispark 会强制安装pyspark==2.3.3(我明明已经有spark2.4了),请问在pyspark中怎么使用tispark

image

请参考这个文档 https://github.com/pingcap/tispark/tree/master/python

本地交互式执行,不需要安装pytispark