升级到3.0.9报错

从2.1.6升级到3.0.9包错。是离线的,在之前已经把所有的3.0.9的包都下载好了。看报错是check_tikv_config报错,但是我看不出来应该怎样修改

Ansible FAILED! => playbook: excessive_rolling_update.yml; TASK: check_config_tikv : Check TiKV config; message: {“changed”: true, “cmd”: “cd /tmp/tidb_check_config && ./tikv-server --pd-endpoints pd:port --config ./tikv.toml --config-check”, “delta”: “0:00:00.580256”, “end”: “2020-02-13 11:51:22.892808”, “msg”: “non-zero return code”, “rc”: 139, “start”: “2020-02-13 11:51:22.312552”, “stderr”: “/bin/sh: 行 1: 27875 段错误 ./tikv-server --pd-endpoints pd:port --config ./tikv.toml --config-check”, “stderr_lines”: ["/bin/sh: 行 1: 27875 段错误 ./tikv-server --pd-endpoints pd:port --config ./tikv.toml --config-check"], “stdout”: “”, “stdout_lines”: []}

另外一个帖子已回复 2.1.6升级到3.0.9的时候报错