tidb升级到v5.2.1后低版本navicat(11.1.12)无法连接

tidb集群升级到v5.2.1后集群正常,但是低版本navicat(11.1.12)无法连接到tidb,高版本的navicat(15.0.26)倒是可以,这个问题有办法解决吗?

可以考虑用其他客户端工具,我帮 @xfworld 推荐一下DBeaver:grinning:

1赞

强烈建议使用DBeaver,也可以使用低配版的HeidiSQL。

1赞

DBeaver 开源的阿,还可以上去提需求,挺好的~ :+1::grin:

1赞

跟jdbc的版本有关吗,我试了一下,mycat也连不上

官方有推荐的版本,你可以参考下:

https://docs.pingcap.com/zh/tidb/stable/connectors-and-apis#使用-mysql-第三方-api-连接-tidb