epoll-exclusive Fail epoll exclusive is not supported

为提高效率,请提供以下信息,问题描述清晰能够更快得到解决:
【 TiDB 使用环境】
【概述】tiup check出现epoll exclusive is not supported
【背景】安装部署
【现象】无
【业务影响】
【TiDB 版本】
【附件】
[root@TIDB01 ~]# uname -sr
Linux 5.14.2-1.el7.elrepo.x86_64

172.17.200.71 epoll-exclusive Fail epoll exclusive is not supported

[root@TIDB01 ~]# tiup --binary cluster
/root/.tiup/components/cluster/v1.5.6/tiup-cluster

[root@TIDB01 ~]# more /etc/centos-release
CentOS Linux release 7.9.2009 (Core)

参考这个帖子看看,看上去是内核版本问题,需要升级内核~

[root@TIDB01 ~]# uname -sr
Linux 5.14.2-1.el7.elrepo.x86_64
我这个是最新版本了

我也遇到这个情况了,其他服务器3.10的版本正常的,但是另外三台不行使升级到5.14也不能用。不知道原因。

我的是测试环境 ,直接安装部署了,所有 内核都升级到5.14了

这个是操作系统的问题,如果实在不支持,可以忽略