Tispark、tidb、spark三者间的对应版本要求

请问tidb、tispark、spark三者间的对应版本要求是什么?

有明确的说法吗?

建议使用 ansible 部署,tispark 和 tidb 的版本都是设置好的。spark 版本的话再 tispark 的版本里面有需要什么版本的 spark